Back
Degraded

Login Degraded Availability

Started 25 Nov at 12:00am CET, resolved 25 Nov at 12:23am CET.

Platform Login Platform API Platform Shopify App Platform Admin
Resolved

The root cause of this issue has been solved by Heroku.

https://status.heroku.com/incidents/2384

Posted 25 Nov at 12:23am CET.
Created

An incident caused by our hosting provider affected the availability of the rta-login server that is vital to all other services.

https://status.heroku.com/incidents/2384

Posted 25 Nov at 12:00am CET.